Black Exhaust Smoke

Post here if you want to discuss a topic specific to the MV/32, MV/34, and MV/41.
Post Reply
Nick
admiral
admiral
Posts: 121
Joined: Wed Apr 17, 2019 8:55 pm

Black Exhaust Smoke

Post by Nick »

Both engines are blowing black smoke (starboard much more than port) after recommissioning following 10 months storage in Chesapeake City, VA. Injectors were cleaned and serviced while in storage. Engines start and run fine except starboard side fails to get above 3,000rpm. Port is fine. When black smoke presented, pulled and cleaned turbos on both sides (needed it). Also pulled fuel filters and completely cleaned both Racor’s (found gunky gunk in both). Starboard easily gets to WOT in neutral so not a throttle linkage issue. Still get black exhaust on both and fail to get more than 3,000rpms on starboard under load Now going to polish fuel, but black exhaust is more of an air issue I think. What am I missing?
Nick & Barb
Catsaway
2005 PDQ34 #66
duetto
admiral
admiral
Posts: 988
Joined: Wed Jun 15, 2005 11:18 am
Location: ICW (32043)

Re: Black Exhaust Smoke

Post by duetto »

when/where did you get your last big fuel fill? at last fill, did you fill front tank? if not, start genset. do you get soot?
john & diane cummings
duetto mv34 #23
Nick
admiral
admiral
Posts: 121
Joined: Wed Apr 17, 2019 8:55 pm

Re: Black Exhaust Smoke

Post by Nick »

EXCELLENT thought on genset. Why didn’t I think of that!? Thanks. We have just now burned through fuel bought last June at Atlantic Yacht Basin and recently refilled in Annapolis. Used 2/3’s of rear tank and 1/2 of front before refilling both. Now they’re full. Took a run after fill and filter swap and still got black smoke. Going to pump them all out(!) Monday, polish and treat, but will try genset tomorrow to see what I get.
Nick & Barb
Catsaway
2005 PDQ34 #66
Post Reply